First attempt but MP4 file no view

Rendered OK a very simple animation which I followed in TJ’s tutorial
But MP4 file shows no animation
Here’s a screen shot

Hello, set Input Premult property to Opaque in Write node.
If anything is wrong with the format, insert Reformat node in Node Graph before Write Node, then set Format type to Input format in Write Node.

Like this?

I tried your suggestion and got the same result…

Could you send here your ntp file, if it is possible? In my case it works without errors. Maybe you will try to render with image sequences, not mp4 files?

Unfortunately pixls won’t let me send the file

Can I send it direct to you?

What is the file extension? We can add it to the list of allowed extensions.

ntp

thanks

The extension has been added, you should be able to upload now.

Here’s the file, many thanksfirsttry.ntp (40.6 KB)

Just rendered it without changing anything, and it is working:

Seems to be bug in Natron, please try again with flatpak version, if that’s possible in Windows. (Edit: it is not possible)
By the way, try with image sequences, set File property in Write1 to [Project]/movingblock/###.jpg and see if images are created in movingblock directory where your project file is located.

Thanks
Not sure what you mean by ‘try with image sequences’

Every video can be said as a set of images or alternatively image sequences. So you render not with mp4, but with jpg format, creating 250 images instead of single mp4 format with 250 frames.