Fit File Creation & Opening

All of a sudden (was working earlier), when I attempt to open the created fit file (, the file won’t open, can’t click on it to open it. If I close the program (Siril current version) and go to the file via file explorer, and open it (I associated the .fit file with Siril in Windows 10) it opens the app and opens the file. No idea why the Siril won’t open it within the program. Ideas?? It worked earlier.

Are you sure you are not clicking on the “Home” button?

I click the home button to see the folders (darks, flats etc). The created fit file is there but grayed out. Cannot select it to open it. Only way I can open it is to launch it thru explorer outside of the program. Weird thing was it worked fine until I deleted everything in the directory and tried the whole process again with different sets of data. Fit file is created but I can’t select it to open it, unless I do it outside of the program.

It is impossible it was working before because home button is not dedicated to this task.
The home button is not here to select a file, but a home directory. To select and open files press ctrl+O or click on Open.