Gmic-gimp plugin: unable to use the film emulation.


#1

Hello,

I am on Debian Jessie.

I installed gmic for gimp (version 1.6.0.1), in order to use the film emulation filters that come with. So I tried to test one of these filters, but I was unable to do so because the links to the .cimgz files still points toward the old sourceforge direction. Then I downloaded all presets in order to use gmic-gimp offline. So I managed to download the zip file and decompress at $HOME/.gmic_film_presets as indicated.

But then If I try to use any of the filters, it still tries to download the .cimgz files from the broken link and refuses to acknowledge the existence of the files in $HOME/.gmic_film_presets. I then tried to fix the link in the configuration files but I coudn’t find any gmic-gimp configuration file. I don’t know what to do.


#2

If the film emulation filter is what you are looking for, I would suggest you use photoflow instead. Photoflow has the exact film emulation filter sets as GMIC, but can process the emulation much much faster than GMIC.


(G'MIC staff) #3

You should update your G’MIC to latest version 2.1.1.
Version 1.6.0.1 is really old and you’ll hardly get support for this one.