gmic (GIT) cannot download list of filters


(Helmut Jarausch) #1

I have build the GIT version of GMIC (for Gimp 2.10).
Neither from within Gimp nor the stand-alone gmic_qt I cannot update the list of filters.
I get
The update could not be achieved
because of the following errors:

Error downloading http://gmic.eu/update223.gmic

What am I missing ?

Thanks,
Helmut


(Karsten R) #2

Hi Helmut, you are to quick, at least quicker than David. The file still does not exist!
gmic version up

[gmic]-0./ Start G’MIC interpreter.

gmic: GREYC’s Magic for Image Computing.

    Version 2.2.3 (pre-release #180428), Copyright (c) 2008-2017, David Tschumperle. 

    ([http://gmic.eu](http://gmic.eu))

[gmic]-0./ Update commands from the latest definition file on the G’MIC server.

[gmic]-0./up/ *** Error *** Command ‘update’ : Unreachable update file.

Karsten


(David Tschumperlé) #3

My fault, this will be fixed in a few minutes hopefully :grinning: