Gmic not opening with latest GIMP

I have downloaded the latest stable GIMP and GMIC. They both installed with no issue. But when I open GIMP, I get these warning messages:


This is a known issue, detailed here : https://gitlab.gnome.org/GNOME/gimp/-/issues/6670

Solution : get the ‘latest dev’ package from the G’MIC download page : https://gmic.eu/download.html, it fixes the issue.

Thanks for answering my question, sorry I asked a question for a known issue. This is the first time, it didn’t want to work for me.