Installed it on Rock64, but it's not working.

Created Pi superuser.
Installation seems te be working fine. Is there a install log?
Chose Remote control mode.
http://[ipadres:8000 comes back with “ERR_CONNECTION_REFUSED”

I’ve got too limited knowledge to troubleshoot this.

Used the Rock64 because it has a USB3 port.

Debian Stretch minimal 64bit image

Is the firewall on by default?

I don’t know if there is a firewall running on the rock64.
I’m connecting directly over my LAN.
Same result from different clients. (Win and android)

Can you check?

What do I need to check?
If a firewall is running on my Debian Rock64?

— update –

I ran:

systemctl disable firewalld.service
Failed to disable unit: No such file or directory

systemctl stop firewalld.service
Failed to stop firewalld.service: Unit firewalld.service not loaded.

Debian still uses iptables for its firewall, not firewalls.

I’m sorry, this is not helping me. My knowledge is not that deep, although I’m trying.
Clean install of debian lite, update and upgrade completerd, reboot and then executed the Curl script under root-user PI

Does the LBB have a log file?

No log file, but take a look at the installer script for clues on what is installed and where.

Tried a new install. Armbian, create superuser pi/raspberry, run install script.

Just before the end it reports that some “wiring” library could not be installed/found
Then in a flash I can see “fatal error” in red and the screen clears. (so I don’t know what error it was)

After reboot, no connection at port 8000

Are you logged in as user pi when you run the installer script?

The wiringpi install error means that the package is not available on Armbian.

Yes, I’m logged in es pi. raspberry is the pwd.

Is the wiringgpi lib mandatory? I don’t need a display, just a webinterface.
I’m now going to try to install Raspbias on the Rock64 with the Pine64 installer (etcher fork) It has an option to load from a image on local disk. (In general it shows you preset images for all possible install OS’s)

Cancelled the Rock64 attempts, bought a RP4 1Gb and it worked without a problem.
Now testing transfer speeds. From what I can see… Impressed!
Tomorrow, connecting an Oled and testing transfer speeds.