JPEG Issue in Siril

I’ve been using Siril for a couple of months. Still learning. This is my first post on Has anyone run into this issue before: When I’m done stacking and processing an image in Siril, and I save the result to a .JPG file, I get two lines of diagonal green blocks in the resulting file, about 5-10% of the time. It doesn’t happen with any other file format, just .JPG.

Apologies is this has been discussed, I tried to search this forum but couldn’t find a relevant topic that discussed this issue.

I posted an image of the problem here:

We need the FITS image for trying to reproduce the bug.

Thank you.

Apologies for the slow response, but after my last post, I upgraded to SIRIL 1.0.6 and thought that had fixed the problem. However, the problem with the green diagonals reoccurred today. I am running Catalina on an old iMac (late 2013) with 8 GB of RAM.

I tried to upload the FIT image but PIXLS won’t let me. I’m guessing its because its too big (82.7 MB)?

Any advice on how to upload the FIT file would be appreciated.

You could use wetransfer