Lost RPD from the menu; Linux Mint 20

This software is so good that I chose the ‘in-program’ option to update to version the other day - and promptly lost the ‘Rapid Photo Downloader’ entry in the Graphics category in the menu under Linux Mint 20. Being pretty dumb, I don’t know how to start the application (and, btw, there is a notable absence of information on the subject of starting RPD in any of the on-line FAQ/documentation I can find).

Neither Synaptic nor Software Manager think that RPD is installed on my system.

I ran the install script again without recovering the GUI entry so I ran uninstall and then installed again. No luck. How do I rebuild an entry in the menu so I can start the application with the mouse rather than typing something (what ?) in the command line interface?

How did you install it initially? From Synaptic / Software Manager, or using the install script?

If it is installed using the install script, neither Synaptic nor Software Manager know about it.

Did you reboot? If the install script finished successfully, it would have told you to reboot.

Wow, thanks for such a rapid response. Yes, I am sure that I installed it from the script, about 6 months ago, I guess. So I was not surprised to see that neither Synaptic of Software Manager were aware of it. And no, I did not reboot: meaning that I did not pay sufficiently close attention to the messages produced by the script (in my defence I have to say that messages of this nature, from most software installations, do not have any meaning to me: a bit like talking to me in Finnish language with a noticeable Hungarian accent (which I would not notice)).

Having now done what I should have done previously and rebooted, the issue I had is completely removed. Thank you.