Merged image not loading properly in RT

rawtherapee

(Simon Mc Grother) #1

I’m an abject rookie, so please forgive me.
I ran HDRMerge on 3 AEB images from my Canon T3. The merged preview looks fine, but when I load the dng file into RT it comes up mostly black. With some randomly placed squares of the actual image (like a simple jigsaw with most the pieces missing).
I tried rerunning HDRMerge a couple of times with different settings, and on a different trio of images - same results.
Any suggestions?
Thanks in advance


(Morgan Hardwood) #2

@Simon_McGrother please

  1. Show a screenshot of the problem,
  2. Upload the raw files you used,
  3. Describe which version of HDRMerge and RawTherapee you’re using and on which system,
  4. Try using these files:

(Simon Mc Grother) #3

Uploaded how it looks in RT as file grab_RT.png

Only letting me attach one file per reply, so look for subsequents


(Simon Mc Grother) #4

Three raw files:IMG_6874.CR2 (16.0 MB)


(Simon Mc Grother) #5

IMG_6875.CR2 (14.0 MB)


(Simon Mc Grother) #6

IMG_6876.CR2 (19.1 MB)

RawTherapee 5.0-r1-gtk2
HDRMerge v0.5.0
Windows 10 64bit, 8Gb RAM


(Simon Mc Grother) #7

I tried with your 3 images and got similar results:
But just as before the image coming out of HDRMerge looks fine, it only becomes the black mess when I open it in RT.

I really appreciate you taking time to help me.


(Simon Mc Grother) #8

HEY!
Your questions fixed my problem.
I’ve no earthly idea why I was using RT 5.0-r1-gtk2
I upgraded to 5.1 and the dngs load properly.
Apologies for the noise.


(Morgan Hardwood) #9

I was just writing to suggest you upgrade to 5.1, and I confirm that it works well in 5.1.