Natron 2.3.14 latest Snapshot Read Error

natron

(Omar Brown) #1

I had downloaded the latest snapshot for Natron and testing it with .mp4 files filmed with green screen and I am getting an error from the read node. See attached image.

Natron%20-%20MP4%20Read%20Node%20error


(Frédéric Devernay) #2

clear the plugin cache, relaunch, and see if there is an error in the console related to IO.ofx


(Omar Brown) #3

I still get the same error.


(Frédéric Devernay) #4

yes but I was asking for an error in the Natron launch console, something like
Couldn't open library ....IO.ofx because The specified module could not be found

Anyway I think I fixed it (missing DLL), please test the next snapsho
fred


(Omar Brown) #5

Sorry about that. Will test now

Omar Brown
Producer, Editor and videographer


(Omar Brown) #6

Fred,

Here is a screenshot of what happens while trying yo load a .MP4 file in the console window.


(Frédéric Devernay) #7

There’s a new snap that should fix this, can you please test?
fred


(Omar Brown) #8

It’s working now. Major thanks. When is your moving date.

Omar


(Frédéric Devernay) #9

End of August probably


(Omar Brown) #10

Move safely

Omar Brown
Producer, Editor and videographer