Natron Write Node

Hi, I’m new to Natron, I’ve been using Adobe’s After Effects until it crashed on me and now I can’t even reinstall it. But, that’s another story.

Every time I try to ‘render/write’ my clip a window ‘Multi-View Support’ pops up. I’ve looked every where for what his is, can’t seem to find anything. If I click OK to continue the progress just stays on QUEUED. I uploaded a snapshot of what is happening.

Is there anyone who might be able to assist me so I can get started rendering my clips. Thanks in advance.


Could you show us the node graph (the window with the nodes)?

Hi, attached you shall find the Node Graph as requested. Thanks for the super fast reply.

1.) You can only merge one thing, for the next thing you need a new merge.
2.) Start with a constant node
3.) Before writing out, use a diskcache, there is a cache button in the settings panel
4.) in VFX we usually export image sequences, like .png sequence, if you get used to it you realise why…
5.) Watch some tutorials!!!

Try it like this:

First I wold like to thank you for your input. I setup the nodes exactly as you have on your picture. When I clicked on the RENDER in the WRITE node, the ‘Multi-view support’ window popped up. I get the same results. What is that Multi-view support? (ref. very first picture) Oh, I have watched all the training videos Natron Lessons 1-20 and many others. That’s how I got as far as I did. LOL

I wish I knew what I could be doing wrong. I have compared several time the codex from After Effects and Natron and the parameters are same.

I have no idea what the multiview error means… never saw it so far.

If you create a plain new comp, import an image sequence or an image, can you export it without error as .mp4?

If yes, try exporting the clips you use in this comp first as .png files and import the .png files in Natron.
Use any tool or FFMPEG on command line for this: ffmpeg -i output_%04d.png

And then try on a new comp, just use your imported image sequence and try to export this as .mp4 or as .png sequence.
Make sure you have all the video codecs installed (quicktime, ffmpeg etc.), no idea if this matters on windows.

Try it with the latest Natron version:


How are you?

did you solve the problem?

You probably set up this project for multiview:
Check out in the project settings.
In general, it is not recommended to write to MP4 with Natron, see