New install on Windows 11 not working

Installed darktable-3.8.0-win64 on my new Windows 11 PC with GPU. Installation ran ok but when I tried to run darktable I got an “exception” error message along with a message listing suggested remedies. No other copies of darktable were running or exist (new PC), I restarted the PC, I reinstalled darktable. I finally deleted the lock files. No joy. The log file is attached. If I delete the lock files the log file is empty except for the first line.
darktable_bt_U401G1.txt (6.7 KB)
Any suggestions?

Try disabling opencl in your user appdata/darktable/darktablerc file to verify that’s not an opencl issue.
If that helps then you can search here or at GitHub (darktable 3.8 is incompatible with OpenCL and OpenGL Compatibility Pack in win11 beta · Issue #10767 · darktable-org/darktable · GitHub ) for opencl on win11 - there are known issues and workarounds

Set opencl=false but same result

Try uninstalling this: Get OpenCL™ and OpenGL® Compatibility Pack - Microsoft Store

Also, from terminal, run darktable -d all and upload the log file.

If the same thing is not the issue that @g-man had you could try this route …I am sure Win 11 has the same feature…

[Get OpenCL™ and OpenGL® Compatibility Pack - Microsoft Store] does not seem to be installed.
darktable_bt_TUE0G1.txt (6.7 KB)
log file attached.

Tried this but same result

You need to go to settings, apps, apps and features, and search for it under app list.

The log file that can help is the darktable one instead of the windows one. if you use the darktable -d all in terminal, it will be at this address:

C:\Users*YOUR USERNAME*\AppData\Local\Microsoft\Windows\INetCache\darktable

Lastly, are you in windows 11 home or pro?

Thanks g-man.

I found the app, deleting it lets darktable run. (I was looking under Windows Updates)
The attached log files are from darktable.
It’s windows 11 home.

Thanks to all for your quick responses.