NVidia quadro K2100M seems not working


(Tommaso Furieri) #1

Hi. I just installed darktable on windows 10 (previously i had it on Ubuntu 18.04).
The setup worked fine. Then, because i had the feeling that the work speed was slower than on ubuntu, i checked the task manager to see if my graphic card were in use.

I found out that during the processing time, the only unit that was working was the processor. Then i tryed to open the NVidia control panel and to setup darktable to use the Nvidia graphics card, but without any succes.

Given the fact that in ubuntu it worked fine, i was wandering if i could make it work in windows.

Of course in darktable the box “Use Open CL” is checked.

Thanks to eveybody that can give me a help to solve it!


(Tommaso Furieri) #2

Nobody can give me a hand?


(Mica) #3

Isn’t that a relatively old card? If dark table thinks the card is too slow, it just won’t use it.


(Tommaso Furieri) #4

Well, so why it uses it under ubuntu but not under windows?


#5

There are, so it looks to me, two sets of drivers available on Nvidia’s site (QNF and ODE). You might want to try both, always with a clean installation.


(Tommaso Furieri) #6

i’ll give it a try! thanks