Problem Rendering

Hi there, new to the Forum (new to Natron too, as a matter of fact). Been having so many problems trying to…well, just rendering a movie. (Even rendering a file sequence). I import a simple image, nothing fancy, no effects, nothing, just an image, wanting to render a movie with 100 frames, at 24f/s. I see the image when plug it into the Viewer, I put a Write node, connected to this image, I choose container MP4, and codec H264 Cisco… Click Render and it aaaalways fail…Status Failed at 1%, an error in red, on top, that says: – Write1 Error: Trying to render blabla (the path and file) but another active render is rendering (the same path, same file name, but with another iteration) – I have cleared the cache, I have even of course, closed Natron, reopened, tried again, to no avail. Even tried a file sequence (say, jpg) and, well, it’s kind of succeeding, but, takes forever, have to push him from time to time by hitting the “play” button in the render status… Conclusion: I have never succeeded in rendering a “movie”, whether it’s a .MP4 or .MOV or .AVI. Please help :S Thanx in advance, Stef

Please always tell us which operating system you are using when asking for help.

A screenshot or the composition itself attached might also help to be able to figure out whats going wrong on your side.

Could it be that you try to render a huge image e.g. 7000pixel, 600dpi ?

What are you doing in the nodegraph, and can you playback the comp in the viewer? (without it stopping).

Thanx magdesign, true that:

Windows 10, Natron v2.4.3

uploading 4 screenshots. So it’s only in 2048 x 1298, you should also notice the error message that stipulates that there is another active rendering. In the Write Node, I’m putting Test as the output name, and the error message is talking about a Test1 (and like one of the screenshot, you will see that it fails at 1%, but created a file on disk, with Test1 :S


thanx rodlie, I’m just puting a simple image, putting an animated blur, 100 frame sequence, really just to test and try to render. And yes, when I play, I see the blur animation, no problem, plays very well