Processing Queue

Yes I have read that I must not file bug reports here. So I tried to log in on github. The user name and password I have on file were rejected. So I tried to get the email to reset the password. I had to enter an e-mail address. I tried the 2 addresses I use, and both were rejected. It is not easy to communicate that way.

Interested in what bug it was anyway? :wink:

I tried to move an image from the Editor window to the Processing Queue, using the little icon at bottom left. Normally when I did that, the number of images in the queue was indicated, 1 in this case, since it was the 1st image. Not now. Then when I tried to open the Queue, ie select the tab, RT crashed.
RT 5.3, Mac 10.11.6.
Is there another way to move the image to processing that maybe avoids the crash?

Best regards - Hening.

There have been many bug fixes since 5.3. You might try using the most recent development builds.

Thank you Hiram for your very fast reply. I am now downloading your dev build.