Resynthesizer for Gimp v.2.10


#21

This screenshot from a question on another forum

https://www.gimp-forum.net/attachment.php?aid=650

I normally use linux and those quotes had me initially fooled. Make sure the switch is after the quoted command.


(Anton Vakulenko) #22

Hmm, didn’t know gmic has analogue of resynthetiser. How do they call it?


#23

In gmic_gimp it is one of the repair -> inpaint filters. Which one depends on image.

Paint in a mask - use the pencil tool for this - paint tool anti-alias pixels leave a mark.
Apply the filter.


(Anton Vakulenko) #24

Thanks a lot!


(Ben) #25

I would just like to say, thank you for resynthesizer. There is something about the Heal Selection tool that is just phenomenal! I use this tool A LOT and for the time i had to use “inpaint filters” it was just not the same. In some ways I found the Heal Seletion tool to be more powerful and more effective in most areas of my work. Not trying to shoot “inpaint filters” down (they do come in handy in some cases), but I would like to add that I can’t view it as a replacement for the Heal Selection tool. Would like to see it some day as part of Gimp’s core. Awesome tool, one that shouldn’t be cast aside. Thank you once again.


(Oro Yama) #26

Sharpen by Synthezise takes a very long time on my windows 10 computer. Is it norma or it is just on me?


(Mica) #27

That depends on a lot of factors, how fast is your computer? What versions of GIMP and Resynthisizer are you using?


#28

@rich2005

Can you spare a few minutes and try helping me out ?

I have installed Gimp 2.10.6 on my windows computer. Installed the 64 bit exe files mentioned
here: http://www.mediafire.com/file/gwc928wmwti30g3/resynth_win_32_64.zip + the python scripts in the in the gimp-usesr-appdata-plugin folder. But it is not working for me. I have tried replacing the original heal-selection.py script with the one you mentioned here: https://www.gimp-forum.net/attachment.php?aid=649. Same result.

It seems to work only if I do NOT use the free select tool ? (works well with the rectangle select and ellipse select. strange.

Here are my error messages ?


Any ideas on how to get it working with the Free select tool ?

I would appriciate your help.
Thx