RT 5.0 gtke win xp 32bit


(Luigi Massanova) #1


The “Preferences” window is not resized and you can not activate the various commands. The laptop screen has a maximum resolution of 1400x900. How can I solve this problem??


(Mica) #2

You can try and full screen the window with F11 or Ctrl + F, I don’t remember the hotkey for windows.


(Luigi Massanova) #3

does not work


(Shreedhar Inamdar) #4

One suggestion: In the display setting of Windows, there is a choice of changing the size of text, apps and other items. Try putting it to 100% and then open RT. This might work.


(Mica) #5

You might also try Alt + Space, then x.


(Luigi Massanova) #6

not work…


(Luigi Massanova) #7

Great!!! Now work!! Thanks Shreedhar!!!


(Shreedhar Inamdar) #8

You are welcome :slightly_smiling_face:


(Morgan Hardwood) #9

And update to RawTherapee 5.3.


(Ingo Weyrich) #10

For xp32?


(Mica) #11

I think the screenshot shows Win Vista… XP did not have that theme.


(Morgan Hardwood) #12

@heckflosse ah… RawTherapee support for 32-bit Windows systems was ended with 5.0-rc1.