Siril 1.2.0-rc1 platesolving fails (local and network based)

Ok, I think I see,

The location for is not the one which is expected.
Normally, you should set nothing there unless you want to point to a folder where you have built yourself from the sources.
In beta2, there was a bug, meaning we were searching first the default install location (%localappdata%/cygwin_ansvr) before searching the user-defined path. In your case, it was therefore finding the right location, and ignoring your specified path.
In rc1, the bug has been fixed. So now, the fact that you are specifying a folder is taken into account. But it’s not the correct one (should still be %localappdata%/cygwin_ansvr).

Normally, you should therefore leave the path empty in the preferences. But I realize, the UI does not have a button to empty the path. I’ll fix that. For now, just make it point to %localappdata%/cygwin_ansvr and it should work.
I’ll try to see if I can include more thorough testing/console-logging for final release.



1 Like

Thank you for looking into this. I edited the config.ini file to empty the astrometry net path.

Then I created the junction* point /opt/astrometry_data at my cygwin_ansvr folder, pointing to my c:\astro\astrometry_data and edited /etc/astrometry/backend.cfg adding: “add_path /opt/astrometry_data”
Now it solves. Thank you so much again!

* With the Link Shell Extension for Windows this is super easy, as a reference for anyone else coming here with the same issue.