Siril CTL + A no longer works

For some reason my shortcut keys to select files no longer work in just the Siril program I deleted to program, rebooted the PC and reinstalled the program several times to no avail.
I am using Windows 11 and it worked for days and just quit. I can use these shortcuts on all other programs.

I have no issue with the ctrl + A shortcut. Just tested it.
Of course, if you try it in the “select working directory” case, this is normal it does not work.

1 Like

Selecting files to open was working with shortcut keys but just abruptly stopped. still works in all of my other programs. Now I am stacking in Deep Sky Stacker in order to process. Tried everything i know of except Registry Edit to remove all of Siril not uninstalled.

Please send a video.

I’m pretty sure it works

A video?
I definitely know how to use a computer as well as this program. Thanks for your help anyway.

Please tell me where do you try the Ctrl + A?
After clicking on the Home icon?

No, in the OPEN menu like normal. I know you can’t select from the HOME menu. They are greyed out. As I said it has been working fine for a while and now no CTL+ A, no Left Mouse Button and Shift to select all . Can’t even select more than one file at a time. I have never seen it act this way.

Ok. Sorry then, but in the open button we did never allow to select more than one file…

Siril handles one image at a time in the display area.

So I understand you know well the application, but you are probably confusing the + button in the convert tab (that allows Ctrl+a and the open one that doesn’t).

not confusing.
I have been using this program for months and Windows (since DOS) so i definitely know some shortcut keys in many programs.

Why are you talking about open menu then?
Through this button it is not possible to Ctrl+A. And it never did.

This is why a video would help to solve the issue.

I see that in the deleted screenshots, you were trying to open several files from the “open” menu. So it’s absolutely not possible to use ctrl+a here, and never has been.

I am so sorry. You are 1000% right and I was wrong. I had been using scripts for so long I forgot to open the files in the conversion tab first with the plus sign there like you said. Please forgive my stubbornness. I guess I let my frustrations guide my actions. Thank you again for not giving up on me. :+1::+1:

1 Like