Slider rectangles (unsharp mask, wavelet contrast) Fluxbox


(nosle) #1

I’m using fluxbox on my desktop and I can’t move the slider rectangles. I tried switching to pekwm which had the same problem. Awesome wm worked though. DWM on my laptop works fine. Presumably this is a Fluxbox/pekwm issue but anyone got a clue what might be causing it? Neither the “linked” movement or the individual rectangle movement works.

2018-02-15-212441_411x163_scrot


(Morgan Hardwood) #2

Are you using X11 or Wayland?


(nosle) #3

I’m using X11


#4

On Ubuntu 16.04, the sliders work but are hardly visible. The line between them is totally invisible. Thanks to this forum post I know now that these are sliders for a curve. Using Gnome desktop here, X11.

Screenshot%20from%202018-06-13%2010-43-54


(Morgan Hardwood) #5

@Sympa which version of RT? Regardless, there’s no one on the team supporting GTK+ versions older than 3.20. Ubuntu 16.04 uses GTK+ 3.18.9 (released over 2 years ago), while the latest stable is 3.22.30.


#6

RT 5.4. Ubuntu 16.4 LTS will indeed soon be replaced, and I understand that ancient GTK+ versions will not be supported.

I mostly added this to this subject because the strange rendering could have a related cause to the sliders not working at all.


(Alberto) #7

Hi,

I’m on GTK+ 3.18 too, and with no intention of upgrading in the near future. So, I’ll do my best to keep this supported for a while… just FYI.


(Carmelo Dr Raw) #8

@agriggio @Sympa alternatively, you could try the provided AppImage package from here, which is build against a supported GTK+3 version.

Just download the package, make it executable and run it…