[Solved] Film Simulation - Error, file gmic_film_cluts.gmz unreachable

Hello @David_Tschumperle, as the title says there’s an unreachable file at https://gmic.eu/gmic_film_cluts.gmz when I try to make a collage of the film simulation filter in gmic for Gimp. This msg comes at about 3/4 of the processing time. Any idea?

Regards, Paul.

Which version of G’MIC are you using ?
For years, the file has been located here : https://gmic.eu/gmic_cluts.gmz

I remember having used these film emulation collages before.

I’m using gmic for gimp v2.4.5, Gimp is 2.10.18, both from the Ubuntu repos.

Using an AppImage for Gimp, then I have Gimp 2.10.25 and gmic for gimp 2.9.6. But here the Film emulation entry is missing in the list of filters…

Never succeeded to compile gmic myself (on Xubuntu), it always ended up in errors. I do compile other programs though, like RawTherapee or Darktable.

The Film emulation filter on relatively recent versions of gmic is named Simulate Film. Maybe this could help ?

If you want a gimp gmic_qt for the appimage, then I compile some that work with the older qt5 version used by the appimage.

Download, unzip, gmic_gimp_qt-303 and put in ~/.config/GIMP-AppImage/2.10/plug-ins/ where it supersedes the ‘built-in’ version. This is a ‘single file’ version unpacks to about 9.5 MB

1 Like

Hello @rich2005, that works, I’m running gmic 3.0.2 now, in Gimp 2.10.25 (the AppImage). Under Color there’s indeed the entry Simulate film.

BUT. What I don’t see is the possibilty to make a collage of all the, eg., polaroid cluts and that used to be the case. In my older version of Gimp/gmic that looks like this, be it that it throws the error as shown in my first post.


Render a collage, for the variations

Still there top of the drop down menu for any particular category

1 Like

Ha, found it now! To have a collage like this is much more practical than trying all the differents cluts in Art or RawTherapee. Thanks for your help @rich2005 !

I’ll mark this topic as solved.

1 Like