[SOLVED] Problems with HaldCLUT in LUT module

I am running Darktable 4.6.1 on Windows and there are 2 issues with the LUT module I have found. Firstly, it will not load a LUT from the Program Files directory. I’m thinking it is probably due to admin permission issues. Secondly, when I move the LUT to some other folder it loads but says “INVALID”. This is a HaldCLUT I use with RT quite regularly so I know it is a valid LUT.

Wondering if anyone else managed to work with HaldCLUTs in DT without issue?

Did you change your lut folder in preferences to .watch the change. Just off the cuff

1 Like

Works just fine here. Downloaded HaldCLUT from the RawTherapee link, unzipped and installed in a specific folder, set up in dt the path to the folder in “processing” → “LUT 3D root folder” and now I can use these LUT within the LUT 3D module.


1 Like

Oh thanks, that solved it. Should I delete this thread as it’s not a bug?

No, leave it.

1 Like

Added a marker to the title.