Thumbnail generation

Hi,

Coming from Windows to Linux for photo management, I’m trying to setup my workflow using RPD for ingest.

Looks like thumbnail generation only partially works for me and I’m having a hard time understanding why. My current situation and what I’ve already tried:

  • Running running Pop!_OS 20.10 updated to the latest patches/updates
  • Ran both 0.9.24 from the Pop! Shop and 0.9.26 from the RPD website via the installer
  • Both instances show the files, but very little or no thumbnails
  • Tried loading from a NAS (via SMB), local directory (on SSD) and an attached device (Samsung Galaxy S10+), does not seem to make any difference.

Am I doing something wrong here using RPD?

Regards,
Martien

It’s very difficult to say what’s going on without more details. What file types are you working with? DNG, JPG, or videos? Does the program indicate it is still generating the thumbnails, but they are failing to generate? Are the files previously downloaded and/or edited?

It’s a combination of files: JPG, CR2 and video.

Looks like it stops at a certain percentage and does not continue.

Files have not been edited before, but have been imported before in Lightroom (some of my testing directories have XMP sidecars)

It is necessary for me to examine the program log files. Follow these steps to report a problem: https://damonlynch.net/rapid/documentation/#reportproblem

Hi Damon,

Reported a problem according to procedure.

Have a great 2021!