Trouble installing GMIC for Affinity (Windows)

I just updated to Affinity 1.10.5. I’m trying to install GMIC on my Windows 10 laptop.
I followed the instructions (downloaded and unzipped GmicPlugin_X64.zip, copied GmicPlugin.8bf and the gmic folder to c:\programdata\affinity\photo\1.0\plugins). When Affinity is re-started, GMIC shows up in Filters>Plugins. But, when I click on it, the window doesn’t open and this message pops up:

“The code execution cannot proceed because libgomp-1.dll was not found. Reinstalling the program may fix this problem”.

When I click ‘OK’ on the message box, this message appears:

“An unspecified error occurred when running GMIC-QT. exit code 0xc0000135.”

I never tried using GMIC in Affinity before (I have it installed and working in GIMP, with GMIC in the appropriate plugins folder).

Is this an issue with the latest version of Affinity, or something else

Do you see that file in the folder?

No. Should’ve mentioned that in the OP.

I missed copying that file when I updated the G’MIC-Qt dependencies in v3.1.6.2, for some reason I did not get that error on my machine when testing the executable.
Fixed in version 3.1.6.3.

1 Like

Just downloaded the latest version and it works. Thanks!

FYI - I installed Affinity Photo V2, and G’MIC appears to be working fine. I have had no issues with any of the tools I’ve tried so far.

2 Likes