Unable to assemble with Hugin


(Jean-Paul) #1

I’ve already had panoramic assembly problems with Hugin but since I installed Linux Mint, it was solved.
Again Hugin happens more to assemble my panoramas and I can not assemble panoramas that I had before. You can see some on my FliCkr:



I upgraded with version 2017.0.0.eac5e8cc546e and it’s not better.
I also have Ubuntu 17.04 Budgy installed with the version in the repositories also does not assembly.
I am not an English speaker and I do the translation with Google. I hope it will be readable.
Good evening, very cordially.


(Mica) #2

Are you using the Hugin PPA on Linux Mint and Ubuntu?

Is there any actual error message you can share?


(Jean-Paul) #3

I use under Mint: deb http://ppa.launchpad.net/hugin/hugin-builds/ubuntu xenial main and deb-src http://ppa.launchpad.net/hugin/hugin-builds/ubuntu xenial main
When I start the assembly the window of PtBatcherGui and that of tracking of the assembly does not open and I can practice nothing more to make my machine and generally I finish by stopping Hugin without obtaining the panoramic. I’ve already let my machine go without getting any results.
I tried to follow the progression with top:

Thank you for your reply. Cordially;


(Jean-Paul) #4

Bizarre, I just spent on Ubuntu 17.04 Budgy to check the deposits. I took the opportunity to restart an assembly that ended correctly. I will try to install the ppa I use under Mint to see if I have the problem again.
I must say that I do not understand anything.


(Jean-Paul) #5

I just installed version 2017.0.0.eac5e8cc546e under Ubuntu and it works perfectly.


(Mica) #6

Fantastic! Glad you found a solution.


(Jean-Paul) #7

Yes, I have a solution but I would like it to work under Linux Mint. Also I do not know until when it will work.