Film Simulation causing cyan/green highlights


I’m fairly inexperienced with Rawtherapee. Apologies in advance if this is an easy question.

Whenever I apply a film simulation to my photos, the highlights turn cyan or green. The only method I’ve found to remove the color is to crank the highlight compression way up, but that leaves me with a flat, ugly photo.

This happens with every film simulation, on virtually every photo that has bright spots. I shoot with a Fujifilm X-T20, and I’m using Rawtherapee 5.2.

I’ve attached an example. The first pic is the SOOC jpeg , the second one is the raw file with nothing but auto exposure levels and a 100 Provia film simulation applied.

Thanks in advance


It would help to post the RAW. Otherwise, I might check your input color profile? Highlight recovery mode? Got the right XTRANS decode settings/is your camera’s raw file supported by RT?


DSCF2262.RAF (26.2 MB)

Here’s the raw file.

The X-T20 was just added in RT 5.2.

Just playing around with the settings now, I get the same effect no matter what input color profile I use. Highlight reconstruction (any method) doesn’t help.

Thanks for the input.


Seemed ok with Autolevels and Provia 100F using RawTherapee 5.3 Release Candidate 1. Have you tried a more recent development than the official 5.2?


I downloaded 5.3, same thing happened.

I have no idea where that leaves me. There must be an incorrect setting somewhere on my end, but I don’t know what it would be.


Would you mind posting the AboutThisBuild.txt file from your version, and perhaps some system details.


AboutThisBuild.txt (555 Bytes)

It’s a 4 year old MSI laptop running Windows 10. I’ve never had any issues with it, but I’ve also never tried to do any image processing until just recently.


Thanks, I’m on a mac… Perhaps someone on windows can test.


Thanks for all the help

(Jacek Gozdz) #10

I downloaded Your file, and have no problems using film simulator. Did You try to use neutral profile, and then turn film simulator on?

RT 5.2, win7

(Flössie) #11

What’s your exact CPU? Just for my interest…

(Morgan Hardwood) #12

@rgmcl close RT, delete your options file, start RT, go to Preferences and set your HaldCLUT folder, restart RT, open that photo, apply Neutral, enable Film Simulation and select the “Fuji Provia 100F” profile. If it’s still green, take a full, uncropped screenshot, save the JPG+PP3, and upload all three files here.

No problems in 5.2:

(Sebastien Guyader) #13

No problem here. As @Morgan_Hardwood said, delete the options file.


I have tested on two Win machines. No problem.
Important: read Morgan’s option file link.
After following his advice: how does it look on your machine?

Have fun!
Claes in Lund, Sweden


Sorry for the delay. I only have a few hours after work each day to play with this stuff.

I tried everything posted and nothing worked. I was frustrated and disappointed. Then, suddenly, I had a vague flash of memory of downloading some film simulation files off a forum a few months ago. Those were the files I’d been using.

I found it online, and they’d since been updated from v1 to v3. I downloaded the new files and they work perfectly. My computer is fine, my RT settings were fine, the pictures look beautiful.

Thanks everyone for the help.

(Mica) #16

This is pretty much the story! :smile: Glad you got it figured out!

(Morgan Hardwood) #17

First step is to make sure we’re comparing apples to apples. In this case we assumed you were using official files.

(Stuart) #18

Hi there, I’m the guy that made those simulations. Sorry you had problems; the first version used a corrupted version of the CLUT identity image (from a very old version of the pack linked to by @Morgan_Hardwood), which revealed itself in pixels near saturation point. As you found it’s fixed in V3.

I’m generally satisfied with them but have an idea for getting even closer to the in-camera simulations, finding the time is a bit tricky at the moment though!

To get the most accurate results it’s best to turn off RTs auto-levels, apply the sim then play with the tone-curve; the contrast slider in particular tends to negatively affect the output, I guess because the fuji sims are usually very punchy to begin with.